BMW Turbo Discussion  - BMW 745i and BMW Turbo Project Forums
User Name:
Password:
Save Password
Forgot your Password?
Home | Active Topics (0) | Members | Online Users | Statistics | File Library | Search | Avatar Legend
 All Forums
 General or Non-Automotive Topics
 Discussion Board - News and Help
 How attach a picture to your post.
Next Page
 New Topic |  Reply to Topic |  Bookmark Topic |  Printer Friendly
Author Previous Topic Topic Next Topic
Page: of 2

scottie
System Administrator

Status: offline


3845 Posts

Posted - Mar 11 2003 :  09:36:30   View scottie's Photo Gallery  Show Profile  Visit scottie's Homepage  Send scottie an AOL message  Reply with Quote
To post a jpg image:

1. If the image is on the web enter its URL (including the "http://" portion) between "image tags". The image tags are a semi-html language that is unique to this site. Image tags go "around" the URL of the image. They look like this but change the parenthesis () to square backets []: (img)http://bmwturbos.scottiesharpe.com/image.jpg(/img) The web server will then show your image where you placed your tag. If you make a mistake after posting, just click on the EDIT button (pencil) and try again!

2. If the image is on your hard drive and you want to post it to the BMW TURBOS! web server, click on "Add attachment" when you compose your message. You can then upload your local file to the web server. After the file has been uploaded be sure to click "Add link to message. Your image will show where you placed the tag.

If you have files that you think would be good to put into the FILE LIBRARY, rather than inside your message, just visit the file library and click on ADD (UPLOAD) A MOD!!

Scottie Sharpe
San Jose CA
Discussion Board SYSOP


88 Dinan M5
1968 2002


FOLLOW ME ON FACEBOOK
My Profile

TLK
Gas-fueled God

Status: offline


415 Posts

Posted - Oct 04 2003 :  14:20:33   View TLK's Photo Gallery  Show Profile  Visit TLK's Homepage  Reply with Quote
So how come it doesn't work? I can upload "getrag.jpg" to my gallery, but uploading as an attachment to a post always gives "save failed".

Todd Koumrian
Go To Top Of Page

scottie
System Administrator

Status: offline


3845 Posts

Posted - Oct 04 2003 :  16:27:55   View scottie's Photo Gallery  Show Profile  Visit scottie's Homepage  Send scottie an AOL message  Reply with Quote
Try again, Todd. I think I had the write access security set too high on that folder.


Scottie Sharpe
San Jose CA
Discussion Board SYSOP


88 Dinan M5
1968 2002


FOLLOW ME ON FACEBOOK
My Profile
Go To Top Of Page

TLK
Gas-fueled God

Status: offline


415 Posts

Posted - Oct 04 2003 :  17:52:04   View TLK's Photo Gallery  Show Profile  Visit TLK's Homepage  Reply with Quote
I got "timed out" script error message this time, although the image did actually upload and I was able to write the forum code to display the image in my post.

Todd Koumrian
Go To Top Of Page

chrisli
Starting Member

Status: offline


5 Posts

Posted - Nov 20 2003 :  06:11:21   View chrisli's Photo Gallery  Show Profile  Visit chrisli's Homepage  Send chrisli an ICQ Message  Reply with Quote
My uploaded jpg file is listed but does not display???

Larry Chriswell
Go To Top Of Page

scottie
System Administrator

Status: offline


3845 Posts

Posted - Nov 20 2003 :  08:00:50   View scottie's Photo Gallery  Show Profile  Visit scottie's Homepage  Send scottie an AOL message  Reply with Quote
Which post? Whats' the topic?

Scottie Sharpe
San Jose CA
Discussion Board SYSOP


88 Dinan M5
1968 2002


FOLLOW ME ON FACEBOOK
My Profile
Go To Top Of Page

bilodeaulynn
Gas-fueled God

Status: offline


355 Posts

Posted - Mar 20 2004 :  11:10:24  Show Profile  Reply with Quote
Just a test pic.

Lynn J. Bilodeau
Go To Top Of Page

greg_mazur
Over 745 Posts!

Status: offline


1234 Posts

Posted - Apr 03 2004 :  17:03:38   View greg_mazur's Photo Gallery  Show Profile  Reply with Quote
Have been burning the night oil here over this long brutal winter working on the 745i, would like to post some pics. Where is the best place here? attachment to a topic?
Go To Top Of Page

scottie
System Administrator

Status: offline


3845 Posts

Posted - Apr 03 2004 :  19:01:50   View scottie's Photo Gallery  Show Profile  Visit scottie's Homepage  Send scottie an AOL message  Reply with Quote
You can also add photos to your photo album in your edit profile screen.

Scottie Sharpe
San Jose CA
Discussion Board SYSOP


88 Dinan M5
1968 2002


FOLLOW ME ON FACEBOOK
My Profile
Go To Top Of Page

tihuovin
Over 745 Posts!

Status: offline


956 Posts

Posted - Aug 17 2004 :  06:46:44  Show Profile  Reply with Quote
I got this "timed out" script error message all the time (I have a new laptop now), very small files are not a problem but if more than 100kb, I cannot upload anything. I have to admit that I am quite a stupid when computer's are involved. I use to understand a little when I was using SW in DOS mode and Windows 3.11. But since Wndows 95 and upwards I am totally imbecile.

Is there something I need to do with my computer settings and/or browser settings? Or is that caused by the signal delay (from Finland to the server in USA) or something?

BR,
Timo
Go To Top Of Page

scottie
System Administrator

Status: offline


3845 Posts

Posted - Aug 17 2004 :  08:47:44   View scottie's Photo Gallery  Show Profile  Visit scottie's Homepage  Send scottie an AOL message  Reply with Quote
There may indeed be a delay which is causing the file to upload slowly. As an experiment, when the upload screen pops up, and after you have selected (browsed for) your file, try increasing the Script timeout number and see if that works.

Scottie Sharpe
San Jose CA
Discussion Board SYSOP


88 Dinan M5
1968 2002


FOLLOW ME ON FACEBOOK
My Profile
Go To Top Of Page
Page: of 2 Previous Topic Topic Next Topic  
 New Topic |  Reply to Topic |  Bookmark Topic |  Printer Friendly
Next Page
Jump To:

Please consider donating to help keep BMW Turbos! online.
Donate now using the link below. Thank you for helping keep the M102/M106 discussion forum alive!

BMW Turbo Discussion - BMW 745i and BMW Turbo Project Forums © Scottie Sharpe Go To Top Of Page
BMW TURBOS! generated this page in 4.97 secs. Snitz Forums 2000